Adobe
사에서 제공하는 그래픽 편집 소프트웨어 Adobe Photoshop CS5 제품군에서 발견된 보안 취약점 문제를 해결한 Adobe Photoshop CS5 12.0 & CS5.1 12.1 버전에 대한 보안 패치가 공개되었습니다.

이번 CVE-2011-2131 취약점은 Adobe Photoshop CS5 또는 Adobe Photoshop CS5.1 버전을 사용하는 사용자가 악의적으로 조작된 .GIF 파일을 실행할 경우 메모리 변조를 통한 악성코드 실행이 가능한 문제를 해결하였습니다.



[영향을 받는 소프트웨어]

■ Adobe Photoshop CS5 & CS5.1 버전 및 하위 버전 (Windows, Macintosh)
CVE-2011-2131 : This update resolves a memory corruption issue that could lead to code execution.

Adobe Photoshop CS5 버전을 사용하시는 분들은 사용자의 OS 환경에 맞는 보안 패치를 아래의 다운로드 링크를 이용하여 패치를 반드시 하시고 이용하시기 바랍니다.

Adobe Photoshop 사용자는 인터넷 상에서 신뢰할 수 없는 gif 파일 포멧을 함부로 실행하지 않도록 주의를 하시기 바랍니다.


블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..