Adobe사에서 제공하는 PDF 문서 편집 및 뷰어 프로그램 Adobe Reader & Adobe Acrobat 제품군에서 최근 새로운 제로데이(0-Day) 취약점을 이용한 악성코드 유포 행위가 확인되었다는 소식입니다.

해당 U3D 메모리 변조 취약점(CVE-2011-2462)으로 인하여 감염된 시스템에서는 응용 프로그램 충돌 발생 및 시스템 권한을 공격자에게 허용할 수 있으며, 현재 제한적으로 Windows 운영 체제 환경에서 Adobe Reader 9.x 제품군에 대한 악성코드 유포 행위가 확인되고 있습니다.


[영향을 받는 소프트웨어 버전]

□ Adobe Reader X (10.1.1) 버전 및 10.x 하위 버전 (Windows, Macintosh)
□ Adobe Reader 9.4.6 버전 및 9.x 하위 버전 (Windows, Macintosh, UNIX)
□ Adobe Acrobat X (10.1.1) 버전 및 10.x 하위 버전 (Windows, Macintosh)
□ Adobe Acrobat 9.4.6 버전 및 9.x 하위 버전 (Windows, Macintosh)

※ 해당 취약점은 Adobe Reader for Android, Adobe Flash Player 제품에는 영향을 미치지 않습니다.

이에 따라 업체에서는 2011년 12월 12일(미국 시간 기준)경 Windows 운영 체제용 Adobe Reader 9.x, Adobe Acrobat 9.x 제품에 대한 보안 패치를 제공할 예정입니다.

또한 Adobe Reader X 제품의 보호 모드(Protected Mode)와 Adobe Acrobat X 제품의 보호 뷰(Protected View) 기능을 통하여 악성 PDF 문서를 실행할 경우 감염을 예방할 수 있으므로, 해당 제품군은 다음 분기 업데이트(2012년 1월 10일경)에 보안 패치가 이루어집니다.

이번 제로데이 취약점의 경우 실제 악의적인 공격이 이루어지고 있으므로, 의심스러운 이메일 등을 통해 수신된 PDF 문서를 함부로 실행하여 시스템 감염이 이루어지지 않도록 각별히 주의하시기 바랍니다.
블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..