본문 바로가기

벌새::Security

보안 업데이트 : Adobe Shockwave Player 11.5.6.606

Adobe사에서 서비스하는 Adobe Director로 제작된 웹 콘덴츠를 구현할 수 있는 응용 프로그램 Adobe Shockwave Player의 보안 취약점을 해결한 Adobe Shockwave Player 11.5.6.606 버전이 공개 되었습니다.

해당 보안 취약점은 공격자가 해당 취약점을 이용한 악성코드를 통해 Buffer Overflow를 유발하여 사용자 시스템을 감염시켜 권한을 탈취하는 것으로 알려져 있습니다.

[영향을 받는 소프트웨어]

Adobe Shockwave Player 11.5.2.602 & 그 이하 버전 (Windows / Macintosh)

그러므로 해당 프로그램을 사용하시는 분들은 반드시 Adobe Shockwave Player 11.5.6.606 버전으로 업데이트를 하시기 바랍니다.