본문 바로가기

벌새::Security

업데이트 : Adobe Photoshop CS4 11.0.2

Adobe사에서 서비스하는 그래픽 프로그램 Adobe Photoshop CS4 11.0.1 버전 및 하위 버전에서 심각한 보안 취약점이 발견되었다는 소식입니다.

해당 취약점은 사용자가 악의적인 .ASL, .ABR, .GRD 파일을 Adobe Photoshop CS4 버전에서 열었을 경우 공격자는 감염된 시스템의 권한을 취득할 수 있는 문제가 있다고 합니다.

[영향을 받는 소프트웨어]

Adobe Photoshop CS4 11.0.1 버전 및 하위 버전(Windows, Macintosh)

※ Adobe Photoshop CS5 버전은 영향을 받지 않습니다.

해당 문제를 해결하기 위해서는 Adobe Photoshop CS4 11.0.2 버전으로 프로그램에서 제공하는 자동 업데이트 또는 수동 업데이트 파일을 다운로드하여 설치를 하시기 바랍니다.

5월 초에도 Adobe Photoshop CS4 관련 보안 취약점 패치가 공개되었던 만큼 Adobe 제품을 사용하시는 분들은 수시로 업데이트를 체크하시는 습관을 가지시기 바랍니다.