본문 바로가기

벌새::Security

업데이트 : Adobe Flash Player 10.1.53.64 & Adobe AIR 2.0.2.12610

Adobe사에서 제공하는 Adobe Flash Player 제품에 대한 제로데이(0-Day) 보안 취약점에 대한 패치가 공개되었습니다.

해당 패치는 6월 5일 공개된 취약점으로 인한 문제로 공격자가 사용자 시스템의 권한을 취득할 수 있으며, 응용 프로그램의 충돌을 야기할 수 있습니다.

[영향을 받는 소프트웨어]

Adobe Flash Player 10.0.45.2 버전 및 하위 버전 (Windows, Macintosh, Linux, Solaris)

Adobe AIR 1.5.3.9130 버전 및 하위 버전 (Windows, Macintosh, Linux)

인터넷을 이용하시는 모든 사용자는 반드시 Adobe Flash Player 10.1.53.64 버전으로 업데이트를 하시기 바라며, 추가적으로 Adobe AIR를 설치한 사용자도 Adobe AIR 2.0.2.12610 버전으로 업데이트를 하셔야 합니다.

현재 해당 보안 취약점을 이용한 실질적인 악성코드 유포가 활발하게 이루어지고 있으므로, Adobe 제품을 이용하시는 분들은 참고하시기 바랍니다.

참고로, Adobe Reader & Acrobat 관련 취약점 패치는 6월 29일경에 공개될 예정이므로 출처를 알 수 없는 이메일 등을 통해 유포되는 악성 PDF 문서를 절대로 실행하지 마시기 바라며 신뢰할 수 있는 보안 제품을 통한 시스템 보호를 하시기 바랍니다.