본문 바로가기

벌새::Security

업데이트 : Google Chrome 5.0.375.86

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 5.0.375.86 버전이 공개되었습니다.

이번 버전에서는 Adobe Flash Player가 기본값으로 통합이 되었으며, 다음의 보안 관련 취약점이 해결 되었습니다.

1. High 등급

  1. High Subresource displayed in omnibox loading.
  2. High Memory error in video handling.
  3. Stale pointer in x509-user-cert response.

2. Medium 등급


  1. XSS via application/json response (regression).
  2. Memory error in video handling.

해당 웹 브라우저를 이용하시는 분들은 반드시 업데이트를 확인하여 최신 버전을 이용하시기 바랍니다.