본문 바로가기

벌새::Security

업데이트 : Adobe Flash Player 10.1.82.76 & Adobe AIR 2.0.3

Adobe사에서 제공하는 Adobe Flash Player 제품과 Adobe AIR 제품의 새로운 보안 취약점에 대한 보안 패치가 공개되었습니다.
[영향을 받는 소프트웨어]

Adobe Flash Player 10.1.53.64 버전 및 하위 버전 (Windows, Macintosh, Linux, Solaris)

Adobe AIR 2.0.2.12610 버전 및 하위 버전 (Windows, Macintosh, Linux)

해당 취약점을 가진 Adobe Flash Player, Adobe AIR 버전을 사용하는 사용자는 공격자가 권한 획득 및 응용 프로그램 충돌을 야기할 수 있습니다.

이번 보안 패치에서 문제를 해결한 취약점은 다음과 같습니다.
  1. CVE-2010-0209 : This update resolves a memory corruption vulnerability that could lead to code execution
  2. CVE-2010-2188 : This update resolves a memory corruption vulnerability that could lead to code execution
  3. CVE-2010-2213 : This update resolves multiple memory corruption vulnerabilities that could lead to code execution
  4. CVE-2010-2214 : This update resolves a memory corruption vulnerability that could lead to code execution
  5. CVE-2010-2215 : This update resolves a vulnerability that could lead to a click-jacking attack
  6. CVE-2010-2216 : This update resolves a memory corruption vulnerability that could lead to code execution

그러므로 Adobe Flash Player 10.1.82.76 버전 및 Adobe AIR 2.0.3 버전으로 업데이트를 하시기 바랍니다.

참고로 Internet Explorer와 함께 타 웹 브라우저를 사용하시는 분들은 Non-IE 웹 브라우저를 위한 업데이트가 존재하므로 함께 업데이트를 추가적으로 하시기 바랍니다.