울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Flash Player 10.1.85.3

벌새::Security

Adobe사에서 제공하는 Adobe Flash Player에서 최근 발견된 CVE-2010-2884 취약점에 대한 보안 패치가 Adobe Flash Player 10.1.85.3 버전으로 업데이트 되었습니다.

해당 취약점을 이용한 악성코드에 감염된 시스템은 공격자가 권한 취득 및 응용 프로그램 충돌을 야기할 수 있으므로 반드시 업데이트를 하시고 인터넷을 이용하시기 바랍니다.

[영향을 받는 소프트웨어]

Adobe Flash Player 10.1.82.76 버전 및 하위 버전 (Windows, Macintosh, Linux, Solaris)
Adobe Flash Player 10.1.92.10 버전 (Android)

Adobe Flash Player 10.1.82.76 버전 및 하위 버전을 사용하는 사용자는 Adobe Flash Player 10.1.85.3 버전으로 업데이트를 하시기 바라며, 안드로이드(Android) 스마트폰을 이용하시는 분들은 현재 설치된 Adobe Flash Player 10.1.92.10 버전에서 Adobe Flash Player 10.1.95.1 버전으로 업데이트하기 위해서는 Android Marketplace로 접속을 하여 설치를 하시면 됩니다.

현재 CVE-2010-2884 취약점을 이용한 Adobe Flash Player 관련 악성코드는 활발하게 유포 중이므로 변조된 인터넷 사이트 방문시 해당 업데이트를 하지 않았을 경우 감염이 이루어질 수 있으므로 주의하시기 바랍니다.

또한 해당 취약점과 관련된 Adobe Reader & Acrobat 9.3.4 버전 제품의 보안 패치는 2010년 10월 4일(한국 시간 10월 5일)에 제공될 예정이므로 참고하시기 바랍니다.