본문 바로가기

벌새::Security

업데이트 : Google Chrome 7.0.517.44

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 7.0.517.44 버전이 공개되었습니다.

이번 버전에서 수정된 보안 취약점 관련 High 등급(10건)은 다음과 같습니다.
  1. Use-after-free in text editing.
  2. Memory corruption with enormous text area.
  3. Bad cast with the SVG use element.
  4. Invalid memory read in XPath handling.
  5. Use-after-free in text control selections.
  6. Integer overflows in font handling.
  7. Memory corruption in libvpx.
  8. Bad use of destroyed frame object.
  9. Type confusions with event objects.
  10. Out-of-bounds array access in SVG handling.

구글 크롬(Google Chrome) 웹 브라우저를 사용하시는 분들은 자동 업데이트 기능을 확인하여 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.