본문 바로가기

벌새::Security

업데이트 : Adobe Illustrator CS5 15.0.2

Adobe사에서 제공하는 벡터(Vector) 기반의 드로잉 툴(Drawing Tool)로 유명한 Adobe Illustrator CS5 최신 버전에서 보안 취약점이 발견되어 해당 문제를 해결한 Adobe Illustrator CS5 15.0.2 버전이 공개 되었습니다.

[영향을 받는 소프트웨어]

Adobe Illustrator CS5 15.0.1 버전 및 하위 버전 (Windows)

해당 취약점 CVE-2010-3152은 사용자가 원격 WebDAV 또는 SMB(Server Message Block) 공유 폴더에 존재하는 악의적인 파일을 열었을 경우 공격자에게 임의의 라이브러리를 로딩할 수 있도록 허용하는 취약점입니다.

그러므로 해당 소프트웨어를 사용하시는 분들은 반드시 최신 버전으로 업데이트를 하시고 이용하시기 바라며, 보안 패치 다운로드는 여기를 이용하시기 바랍니다.