본문 바로가기

벌새::Security

업데이트 : Google Chrome 10.0.648.204

반응형
구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 10.0.648.204 버전이 공개되었습니다.


이번 버전에서는 리눅스(Linux) OS에서 Password Manager 기능을 제공하며, 기타 성능 개선과 6건의 보안 취약점 문제를 해결하였습니다.

● High 등급

  1. CVE-2011-1291 : Buffer error in base string handling.
  2. CVE-2011-1292 : Use-after-free in the frame loader.
  3. CVE-2011-1293 : Use-after-free in HTMLCollection.
  4. CVE-2011-1294 : Stale pointer in CSS handling.
  5. CVE-2011-1295 : DOM tree corruption with broken node parentage.
  6. CVE-2011-1296 : Stale pointer in SVG text handling.
해당 웹 브라우저를 사용하시는 분들은 자동 업데이트를 통한 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.
728x90
반응형
  • 원하지 않아도 구글 자동 업데이트 프로세스가 항상 떠 있다는 게 좀 마음에 안 들지만, 그래도 항상 자동으로 업데이트 된다는 점은 좋습니다 ㅋ 보안 문제 같은 게 있을 경우 가장 빠르게 업데이트 할 수 있잖아요 ㅎ