본문 바로가기

벌새::Security

업데이트 : Foxit Reader 5.0.2.0718

Adobe Reader 대체 프로그램으로 유명한 해외 PDF 프로그램 Foxit Reader 제품에서 보안 문제를 해결한 Foxit Reader 5.0.2.0718 버전이 출시되었습니다.

이번 버전에서는 Foxit Reader 5.0 버전 및 하위 버전에서 발견된 2건의 보안 취약점 문제를 해결하고 있습니다.

1. Fixed an unexpected termination issue of Foxit Reader when opening certain PDF files in a web browser.

해당 문제는 웹 브라우저에서 악의적으로 조작된 PDF 문서를 열 경우, Foxit Reader 프로그램이 Heap Buffer Overflow 취약점으로 인하여 예상치 못한 종료가 발생하는 문제를 해결하였습니다.

2. Fixed a security issue of arbitrary code execution when opening certain PDF files.

해당 문제는 악의적으로 조작된 PDF 문서를 열 경우, 안전하지 않은 라이브러리 로딩 취약점을 이용하여 악의적인 라이브러리를 이용한 임의의 코드가 실행될 수 있는 보안 문제를 해결하였습니다.

그러므로 Foxit Reader 제품을 사용하시는 분들은 반드시 최신 버전으로 업데이트를 하시고 이용하시기 바라며, 이메일 첨부 파일 또는 인터넷 상에서 신뢰할 수 없는 PDF 문서를 함부로 실행하지 않도록 주의하시기 바랍니다.