본문 바로가기

벌새::Security

업데이트 : Google Chrome 15.0.874.120

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 15.0.874.120 버전이 업데이트 되었습니다.

이번 버전에서는 Google Chrome 웹 브라우저에 자체 내장된 Adobe Flash Player 제품의 보안 취약점 문제가 해결되어 Adobe Flash Player 11.1.102.55 버전으로 업데이트가 이루어졌습니다.
  • Updated V8 - 3.5.10.23
  • Fix small print sizing issues

그 외에 프린터 사이즈 관련 이슈 및 High 등급(5건), Medium 등급(1건), Low 등급(1건)을 포함한 총 7건의 보안 패치가 포함되어 있습니다.

● High 등급

  1. CVE-2011-3892 : Double free in Theora decoder.
  2. CVE-2011-3894 : Memory corruption regression in VP8 decoding.
  3. CVE-2011-3895 : Heap overflow in Vorbis decoder.
  4. CVE-2011-3896 : Buffer overflow in shader variable mapping.
  5. CVE-2011-3897 : Use-after-free in editing.

● Medium 등급

  1. CVE-2011-3893 : Out of bounds reads in MKV and Vorbis media handlers.

● Low 등급

  1. CVE-2011-3898 : Failure to ask for permission to run applets in JRE7.

해당 웹 브라우저를 사용하시는 분들은 반드시 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.