본문 바로가기

벌새::Security

업데이트 : Google Chrome 16.0.912.75

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 16.0.912.75 버전이 공개되었습니다.

이번 버전에서는 3건의 High 등급 보안 취약점 문제가 해결되었으며, 세부적인 내용은 다음과 같습니다.
  1. CVE-2011-3919 : Heap-buffer-overflow in libxml.
  2. CVE-2011-3921 : Use-after-free in animation frames.
  3. CVE-2011-3922 : Stack-buffer-overflow in glyph handling.

해당 웹 브라우저를 사용하시는 분들은 반드시 최신 업데이트를 하시고 인터넷을 이용하시기 바랍니다.