본문 바로가기

벌새::Security

업데이트 : Google Chrome 17.0.963.65

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 17.0.963.65 버전이 업데이트 되었습니다.

  1. Cursors and backgrounds sometimes do not load
  2. Plugins not loading on some pages
  3. Text paste includes trailing spaces
  4. Websites using touch controls break

이번 버전에서는 4건의 버그(Bug)에 대한 문제가 해결되었으며, Google Chrome 웹 브라우저에 자체 내장된 Adobe Flash Player 11.1.102.63 버전으로 업데이트가 되었습니다.

또한 High 등급에 해당하는 14건의 보안 문제에 대한 보안 패치가 포함되어 있으며, 세부적인 내용은 다음과 같습니다.


● High 등급

  1. CVE-2011-3031 : Use-after-free in v8 element wrapper.
  2. CVE-2011-3032 : Use-after-free in SVG value handling.
  3. CVE-2011-3033 : Buffer overflow in the Skia drawing library.
  4. CVE-2011-3034 : Use-after-free in SVG document handling.
  5. CVE-2011-3035 : Use-after-free in SVG use handling.
  6. CVE-2011-3036 : Bad cast in line box handling.
  7. CVE-2011-3037 : Bad casts in anonymous block splitting.
  8. CVE-2011-3038 : Use-after-free in multi-column handling.
  9. CVE-2011-3039 : Use-after-free in quote handling.
  10. CVE-2011-3040 : Out-of-bounds read in text handling.
  11. CVE-2011-3041 : Use-after-free in class attribute handling.
  12. CVE-2011-3042 : Use-after-free in table section handling.
  13. CVE-2011-3043 : Use-after-free in flexbox with floats.
  14. CVE-2011-3044 : Use-after-free with SVG animation elements.

그러므로 구글 크롬(Google Chrome) 웹 브라우저를 사용하시는 분들은 반드시 자동 업데이트를 통해 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.