본문 바로가기

벌새::Security

업데이트 : Google Chrome 18.0.1025.142

구글(Google)에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 18.0.1025.142 정식 버전이 출시되었습니다.

  업데이트 : Adobe Flash Player 11.2.202.228 (2012.3.28)

이번 버전에서는 다양한 버그(Bug) 수정을 통해 더욱 빨라진 웹 브라우저 속도와 그래픽을 경험할 수 있으며, 최근 2건의 긴급 보안 패치가 이루어진 Adobe Flash Player 자체 내장 버전을 업데이트 하였습니다.

또한 High 등급(3건), Medium 등급(5건), Low 등급(1건)을 포함한 총 9건의 보안 취약점 문제를 해결하였으므로 참고하시기 바랍니다.

(1) High 등급

  1. CVE-2011-3062 : Off-by-one in OpenType Sanitizer.
  2. CVE-2011-3064 : Use-after-free in SVG clipping.
  3. CVE-2011-3065 : Memory corruption in Skia.

(2) Medium 등급

  1. CVE-2011-3057 : Invalid read in v8.
  2. CVE-2011-3058 : Bad interaction possibly leading to XSS in EUC-JP.
  3. CVE-2011-3059 : Out-of-bounds read in SVG text handling.
  4. CVE-2011-3060 : Out-of-bounds read in text fragment handling.
  5. CVE-2011-3061 : SPDY proxy certificate checking error.

(3) Low 등급

  1. CVE-2011-3063 : Validate navigation requests from the renderer more carefully.

그러므로 Google Chrome 웹 브라우저를 사용하시는 분들은 반드시 자동 업데이트(Chrome 설정 및 관리 → Chrome 정보)를 이용하여 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.