본문 바로가기

벌새::Security

업데이트 : Adobe Shockwave Player 11.6.6.636

반응형

 

Adobe 업체에서 제공하는 Adobe Director로 제작된 3D 게임 및 오락, 대화형 제품 데모 및 온라인 교육 응용 프로그램 등을 웹 상에서 구현하도록 지원하는 Adobe Shockwave Player 제품에서 발견된 5건의 보안 취약점 문제를 해결한 Adobe Shockwave Player 11.6.6.636 버전이 공개 되었습니다.

 

  <Adobe Security Bulletin> Security update available for Adobe Shockwave Player : APSB12-17 (2012.8.14)

 

이번 버전에서는 공격자가 메모리 변조 취약점(CVE-2012-2043, CVE-2012-2044, CVE-2012-2045, CVE-2012-2046, CVE-2012-2047)을 이용하여 감염된 시스템에서 원격 코드 실행이 가능한 보안 문제를 해결한 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Shockwave Player 11.6.5.635 버전 및 하위 버전 (Windows, Macintosh) → Adobe Shockwave Player 11.6.6.636 버전

 

그러므로 해당 프로그램이 설치된 환경에서는 자동 업데이트 또는 수동으로 최신 버전을 다운로드하여 설치하시고 인터넷을 이용하시기 바랍니다.

반응형