본문 바로가기

벌새::Security

업데이트 : Google Chrome 25.0.1364.152

구글(Google) 업체에서 제공하는 오픈 소스 기반 웹 브라우저 Google Chrome 25.0.1364.152 버전이 업데이트 되었습니다.

이번 업데이트에서는 Windows, Linux 운영 체제용 Google Chrome 웹 브라우저의 버그(Bug) 수정과 함께 High 등급(6건), Medium 등급(3건), Low 등급(1건)에 대한 보안 패치가 포함되어 있습니다.

 

(1) High 등급

  1. CVE-2013-0902 : Use-after-free in frame loader.
  2. CVE-2013-0903 : Use-after-free in browser navigation handling.
  3. CVE-2013-0904 : Memory corruption in Web Audio.
  4. CVE-2013-0905 : Use-after-free with SVG animations.
  5. CVE-2013-0906 : Memory corruption in Indexed DB.
  6. CVE-2013-0911 : Possible path traversal in database handling.

(2) Medium 등급

  1. CVE-2013-0907 : Race condition in media thread handling.
  2. CVE-2013-0908 : Incorrect handling of bindings for extension processes.
  3. CVE-2013-0910 : Mediate renderer -> browser plug-in loads more strictly.

(3) Low 등급

  1. CVE-2013-0909 : Referer leakage with XSS Auditor.

그러므로 Google Chrome 웹 브라우저를 사용하시는 분들은 반드시 자동 업데이트(Chrome 설정 및 관리 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하시고 인터넷을 이용하시기 바랍니다.