Adobe 업체에서 제공하는 Adobe Flash Player와 Adobe AIR 제품에서 발견된 13건의 보안 취약점 문제를 해결한 Adobe Flash Player 11.7.700.202 & Adobe AIR 3.7.0.1860 버전이 업데이트 되었습니다.

 

  <Adobe Security Bulletin> Security updates available for Adobe Flash Player : APSB13-14 (2013.5.14)

 

이번 업데이트에서는 13건의 메모리 손상 취약점(CVE-2013-2728, CVE-2013-3324, CVE-2013-3325, CVE-2013-3326, CVE-2013-3327, CVE-2013-3328, CVE-2013-3329, CVE-2013-3330, CVE-2013-3331, CVE-2013-3332, CVE-2013-3333, CVE-2013-3334, CVE-2013-3335)을 통한 원격 코드 실행을 통해 응용 프로그램 충돌 및 시스템 권한을 획득할 수 있는 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Flash Player 11.7.700.169 버전 및 하위 버전(Windows, Macintosh) → Adobe Flash Player 11.7.700.202 버전

 

□ Adobe Flash Player 11.2.202.280 버전 및 하위 버전(Linux) → Adobe Flash Player 11.2.202.285 버전

 

□ Adobe Flash Player 11.1.115.54 버전 및 하위 버전(Android 4.x) → Adobe Flash Player 11.1.115.58 버전( 2012년 8월 15일 이전에 설치된 Adobe Flash Player가 포함된 Android 4.x 장치에서만 적용 가능합니다.)

 

□ Adobe Flash Player 11.1.111.50 버전 및 하위 버전(Android 3.x & 2.x) → Adobe Flash Player 11.1.111.54 버전( 2012년 8월 15일 이전에 설치된 Adobe Flash Player가 포함된 Android 3.x 및 하위 장치에서만 적용 가능합니다.)

 

□ Adobe AIR 3.7.0.1530 버전 및 하위 버전(Windows, Macintosh) → Adobe AIR 3.7.0.1860 버전

 

□ Adobe AIR 3.7.0.1660 버전 및 하위 버전(Android) → Adobe AIR 3.7.0.1860 버전

 

□ Adobe AIR 3.7.0.1530 SDK & Compiler 버전 및 하위 버전 → Adobe AIR 3.7.0.1860 SDK & Compiler 버전

 

※ Windows, Macintosh, Linux 운영 체제용 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트 기능을 이용하여 자체 내장된 Adobe Flash Player 11.7.700.202 버전으로 업데이트가 이루어집니다.

 

※ Windows 8 운영 체제용 Internet Explorer 10 웹 브라우저 사용자는 Windows Update 기능을 이용하여 자체 내장된 "Adobe Flash Player 11.7.700.169 버전 → Adobe Flash Player 11.7.700.202 버전"으로 업데이트가 이루어집니다.

Adobe Flash Player 업데이트를 진행하는 과정에서 제시되는 업데이트 방법 선택 항목에서는 반드시 "Adobe가 업데이트를 설치하도록 허용(권장)" 값에 체크하시고 설치를 완료하시기 바랍니다.

블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..