본문 바로가기

벌새::Security

한글(HWP) 보안 업데이트 (2013.5.29)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2007, 2010 SE+ 제품군에서 발견된 보안 취약점 문제를 해결한 업데이트 버전이 공개 되었습니다.

  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1445 버전 : 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1349 버전 : 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1414 버전 : 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1270 버전 : 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.673 버전 : 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.672 버전 : 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.883 버전 : 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.740 버전 : 보안 취약점 개선

이번 업데이트에서는 한글과컴퓨터 오피스 2007 제품군과 한컴오피스 2010 SE+ 제품군의 최신 버전의 보안 취약점을 이용한 악성 문서 파일을 오픈할 경우 원격 코드 실행이 가능한 문제를 해결한 것으로 보입니다.

그러므로 한컴오피스 2007 또는 2010 SE+ 제품군을 사용하는 사용자는 프로그램 목록 중 "한글과컴퓨터 → 한컴 자동 업데이트" 메뉴를 실행하여 최신 버전으로 업데이트를 하시고 이용하시기 바랍니다.