본문 바로가기

벌새::Security

업데이트 : Adobe Reader XI & Adobe Acrobat XI (11.0.4)

Adobe 업체에서 제공하는 PDF 문서 뷰어 및 편집 프로그램으로 유명한 Adobe Reader와 Adobe Acrobat 제품에서 발견된 8건의 보안 취약점 문제를 해결한 Adobe Reader XI (11.0.4) & Adobe Acrobat XI (11.0.4) 버전이 업데이트 되었습니다.

  <Adobe Security Bulletin> Security updates available for Adobe Reader and Acrobat : APSB13-22 (2013.9.10)

 

이번 업데이트에서는 Stack Overflow, 메모리 손상, Buffer Overflow, Integer Overflow 취약점을 이용한 원격 코드 실행을 통해 응용 프로그램 충돌 및 감염된 시스템의 권한을 획득할 수 있는 문제에 대한 8건의 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Reader XI (11.0.03) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader XI (11.0.04) 버전

 

□ Adobe Reader X (10.1.7) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader X (10.1.8) 버전

 

□ Adobe Acrobat XI (11.0.03) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat XI (11.0.04) 버전

 

□ Adobe Acrobat X (10.1.7) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat X (10.1.8) 버전

  1. CVE-2013-3351 : These updates resolve stack overflow vulnerabilities that could lead to code execution.
  2. CVE-2013-3352, CVE-2013-3354, CVE-2013-3355 : These updates resolve memory corruption vulnerabilities that could lead to code execution.
  3. CVE-2013-3353, CVE-2013-3356 : These updates resolve buffer overflow vulnerabilities that could lead to code execution.
  4. CVE-2013-3357, CVE-2013-3358 : These updates resolve integer overflow vulnerabilities that could lead to code execution.

Adobe Reader & Adobe Acrobat 제품을 사용하시는 사용자는 프로그램 메뉴의 "도움말 → 업데이트 확인" 메뉴를 이용하여 최신 버전으로 업데이트 하시기 바라며, 여전히 Adobe Reader 9 버전 및 하위 버전을 사용하시는 분들은 프로그램을 제어판에서 삭제하시고 홈 페이지에서 최신 버전을 다운로드하여 설치하시기 바랍니다.