본문 바로가기

벌새::Security

한컴오피스 2010 SE+ 보안 업데이트 (2013.10.15)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2010 SE+ 제품군에서 발견된 보안 취약점 문제를 해결한 업데이트가 공개되었습니다.

  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1453 버전 → 8.5.8.1455 버전 : 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1370 버전 → 8.5.8.1375 버전 : 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1432 버전 → 8.5.8.1437 버전 : 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1287 버전 → 8.5.8.1292 버전 : 보안 취약점 개선

해당 보안 업데이트는 악의적으로 제작된 한컴오피스 문서 파일(.HWP, .cell, .show)을 오픈할 경우 원격 코드 실행이 가능한 보안 문제를 해결하였습니다.

 

그 외에 한컴 사전, 한컴 타자연습, 한컴 문서찾기, 한컴 PDF, 한컴 자동 업데이트, 한컴 개인정보탐색기에 대한 Windows 8 지원 및 버그(Bug) 수정 패치가 포함되어 있습니다.

그러므로 한컴오피스 2010 SE+ 제품군을 사용하는 사용자는 프로그램 목록 중 "한글과컴퓨터 → 한컴 자동 업데이트" 메뉴를 실행하여 최신 버전으로 업데이트하시고 사용하시기 바랍니다.

또한 업데이트 확인 중에 발견한 부분인데 일부 환경에서 한컴 자동 업데이트를 통해 추가된 패치가 표시되지 않는 증상이 발생할 수 있으므로, 한컴 자동 업데이트 창의 "환경 설정" 버튼을 클릭하여 "적용" 버튼을 1회 클릭한 후 재확인하시면 업데이트 패치가 정상적으로 표시되므로 참고하시기 바랍니다.