울지않는벌새 : Security, Movie & Society

한컴오피스 2007, 2010 SE+ 보안 업데이트 (2013.11.1)

벌새::Security

(주)한글과컴퓨터 업체에서 제공하는 한글과컴퓨터 한/글 2007, 한컴오피스 2010 SE+ 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 공개되었습니다.

  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1455 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1459 버전 : 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1375 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1382 버전 : 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1292 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1299 버전 : 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1437 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1444 버전 : 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통요소 7.5.12.673 버전 → 한글과컴퓨터 오피스 2007 공통요소 7.5.12.674 버전 : 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.674 버전 → 한글과컴퓨터 한/글 2007 7.5.12.676 버전 : 보안 취약점 개선

이번 보안 업데이트에서는 악의적으로 조작된 한글(.hwp), 한/셀(.cell), 한/쇼(.show) 문서를 실행할 경우 원격 코드 실행을 통해 악성코드 감염이 발생할 수 있는 문제에 대한 보안 패치가 포함되어 있습니다.

그러므로 한컴오피스 2007, 2010 SE+ 제품군을 사용하시는 분들은 "한글과컴퓨터 → 한컴 자동 업데이트" 메뉴를 통해 최신 버전으로 업데이트하시고 이용하시기 바라며, 이메일 등을 통해 수신되는 한컴오피스 관련 문서 파일은 함부로 실행하는 일이 없도록 주의하시기 바랍니다.