울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Shockwave Player 12.0.7.148

벌새::Security

Adobe 업체에서 제공하는 Adobe Director 제품으로 제작된 3D 게임 및 오락, 대화형 제품 데모 및 온라인 교육 응용 프로그램 등을 웹 상에서 구현하도록 지원하는 Adobe Shockwave Player 제품에서 발견된 2건의 보안 취약점 문제를 해결한 Adobe Shockwave Player 12.0.7.148 버전이 업데이트 되었습니다.

 

  <Adobe Security Bulletin> Security update available for Adobe Shockwave Player : APSB13-29 (2013.12.10)

 

이번 업데이트에서는 2건의 메모리 손상 취약점(CVE-2013-5333, CVE-2013-5334)을 이용하여 코드 실행을 통한 악성코드 감염이 이루어지도록 할 수 있는 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Shockwave Player 12.0.6.147 버전 및 하위 버전(Windows, Macintosh) → Adobe Shockwave Player 12.0.7.148 버전

 

그러므로 Adobe Shockwave Player 프로그램이 설치된 환경에서는 반드시 최신 버전으로 업데이트하시고 프로그램을 이용하시기 바랍니다.