울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Reader XI & Adobe Acrobat XI (11.0.06)

벌새::Security

Adobe 업체에서 제공하는 PDF 문서 뷰어 및 편집 프로그램인 Adobe Reader, Adobe Acrobat 제품군에서 발견된 3건의 보안 취약점 문제를 해결한 "Adobe Reader XI & Adobe Acrobat XI (11.0.06)" 버전이 업데이트 되었습니다.

  <Adobe Security Bulletin> Security Updates available for Adobe Reader and Acrobat : APSB14-01 (2014.1.14)

 

이번 업데이트에서는 메모리 손상 취약점 및 Use-After-Free 취약점을 이용한 원격 코드 실행이 가능한 3건의 보안 취약점 문제를 해결한 보안 패치가 포함되어 있습니다.

  1. CVE-2014-0493, CVE-2014-0495 : These updates resolve memory corruption vulnerabilities that could lead to code execution.
  2. CVE-2014-0496 : These updates resolve a use-after-free vulnerability that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Reader XI (11.0.05) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader XI (11.0.06) 버전

 

□ Adobe Reader X (10.1.8) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader X (10.1.9) 버전

 

□ Adobe Acrobat XI (11.0.05) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat XI (11.0.06) 버전

 

□ Adobe Acrobat X (10.1.8) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat X (10.1.9) 버전

그러므로 Adobe Reader, Adobe Acrobat 제품군을 사용하시는 사용자는 프로그램 메뉴의 "도움말 → 업데이트 확인" 기능을 이용하여 최신 버전으로 업데이트 하시기 바랍니다.

 

또한 더 이상의 보안 패치를 제공하지 않는 Adobe Reader 9 버전 및 하위 버전을 사용하는 사용자는 제어판에서 프로그램을 삭제한 후 Adobe Reader XI 최신 버전을 설치하여 사용하시길 권장합니다.