본문 바로가기

벌새::Security

한컴오피스 제품군 보안 업데이트 (2014.3.14)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007, 한/글 2005, 한/글 2004, 한/글 2002 SE 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 이루어졌습니다.

이번 업데이트에서는 악의적으로 조작된 한글(.hwp), 한/셀(.cell), 넥셀(.nxl), 한/쇼(.show), 슬라이드(.hpt) 문서를 오픈할 경우 임의의 코드 실행을 통한 악성코드 감염이 발생할 수 있는 보안 취약점에 대한 보안 패치가 포함되어 있습니다.

  • 한컴오피스 2014 공통 요소 9.0.0.1037 버전 → 한컴오피스 2014 공통 요소 9.0.0.1129 버전 :: 보안 함수 라이브러리를 적용하여 보안 취약점 개선
  • 한컴오피스 한/글 2014 9.0.0.993 버전 → 한컴오피스 한/글 2014 9.0.0.1086 버전 :: 보안 함수 라이브러리를 적용하여 보안 취약점 개선
  • 한컴오피스 한/셀 2014 9.0.0.989 버전 → 한컴오피스 한/셀 2014 9.0.0.1081 버전 :: 보안 함수 라이브러리를 적용하여 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 9.0.0.1016 버전 → 한컴오피스 한/쇼 2014 9.0.0.1108 버전 :: 보안 함수 라이브러리를 적용하여 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1469 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1471 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1401 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1409 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1317 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1321 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1462 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1466 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.681 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.685 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.686 버전 → 한글과컴퓨터 한/글 2007 7.5.12.692 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.747 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.751 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.890 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.894 버전 :: 보안 취약점 개선
  • 한/글 2005 6.7.10.1102 버전 → 한/글 2005 6.7.10.1105 버전 :: 보안 취약점 개선
  • 한/글 2004 6.0.5.796 버전 → 한/글 2004 6.0.5.803 버전 :: 보안 취약점 개선
  • 한/글 2002 SE 5.7.9.3073 버전 → 한/글 2002 SE 5.7.9.3076 버전 :: 보안 취약점 개선

그 외 한컴오피스 2014 제품에서 이루어진 업데이트 내용은 다음과 같습니다.

  • 한컴오피스 2014 한컴사전 9.0.0.1037 버전 → 한컴오피스 2014 한컴사전 9.0.0.1129 버전 :: 공통 모듈 업데이트
  • 한컴오피스 2014 한컴 문서찾기 9.0.0.1037 버전 → 한컴오피스 2014 한컴 문서찾기 9.0.0.1129 버전 :: 공통 모듈 업데이트
  • 한컴오피스 2014 한컴 개인정보탐색기 9.0.0.1037 버전 → 한컴오피스 2014 한컴 개인정보탐색기 9.0.0.1129 버전 :: 공통 모듈 업데이트
  • 한컴오피스 2014 한컴 자동 업데이트 9.0.0.25 버전 → 한컴오피스 2014 한컴 자동 업데이트 9.0.0.26 버전 :: 공통 모듈 업데이트

한컴오피스 2014 기준

그러므로 한컴오피스 제품군이 설치된 사용자는 프로그램 목록의 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 통해 최신 버전으로 업데이트 하시기 바랍니다.

 

또한 이메일, 인터넷 게시판을 통해 다운로드되는 문서 파일을 오픈하는 과정에서 악성코드에 감염될 수 있으므로 보안 조치가 이루어진 제한된 가상 환경을 이용하시길 권장합니다.