울지않는벌새 : Security, Movie & Society

업데이트 : Google Chrome 34.0.1847.131

벌새::Security

구글(Google) 업체에서 제공하는 구글 크롬(Google Chrome) 웹 브라우저의 보안 취약점 문제를 해결한 Google Chrome 34.0.1847.131 버전이 업데이트 되었습니다.

이번 버전에서는 자체 내장된 Adobe Flash Player 플러그인의 버그(Bug) 수정을 통해 "Adobe Flash Player 13.0.0.182 버전 → Adobe Flash Player 13.0.0.206 버전"으로 업데이트가 이루어졌으며, 9건의 보안 취약점 문제가 해결된 보안 패치가 포함되어 있습니다.

 

(1) High 등급

  1. CVE-2014-1730 : Type confusion in V8.
  2. CVE-2014-1731 : Type confusion in DOM.

(2) Medium 등급

  1. CVE-2014-1732 : Use-after-free in Speech Recognition.
  2. CVE-2014-1733 : Compiler bug in Seccomp-BPF.

또한 내부적인 보안 작업을 통해 다중 보안 취약점 문제에 대한 개선이 이루어졌습니다.

  • CVE-2014-1734 : Various fixes from internal audits, fuzzing and other initiatives.
  • CVE-2014-1735 : Multiple vulnerabilities in V8 fixed in version 3.24.35.33.

그러므로 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하시고 웹 브라우저를 이용하시기 바랍니다.