본문 바로가기

벌새::Security

업데이트 : Adobe Reader XI (11.0.07) & Adobe Acrobat XI (11.0.07)

Adobe 업체에서 제공하는 PDF 문서 뷰어 Adobe Reader 제품과 PDF 문서 제작 및 편집 프로그램 Adobe Acrobat 제품에서 발견된 11건의 다중 보안 취약점 문제를 해결한 "Adobe Reader XI (11.0.07) & Adobe Acrobat XI (11.0.07)" 버전이 업데이트 되었습니다.

이번 업데이트에서는 공격자가 Heap Overflow 취약점, 보안 우회 취약점, 정보 유출 취약점, 메모리 손상 취약점, Use-after-Free 취약점, Double-Free 취약점, Buffer Overflow 취약점 등을 이용하여 감염된 시스템의 권한 획득 및 응용 프로그램 충돌을 유발할 수 있는 문제를 해결한 보안 패치가 포함되어 있습니다.

  1. CVE-2014-0511 : These updates resolve a heap overflow vulnerability that could lead to code execution.
  2. CVE-2014-0512 : These updates resolve an input validation error that could lead to a security bypass.
  3. CVE-2014-0521 : These updates resolve a vulnerability in the implementation of Javascript APIs that could lead to information disclosure.
  4. CVE-2014-0522, CVE-2014-0523, CVE-2014-0524, CVE-2014-0526 : These updates resolve memory corruption vulnerabilities that could lead to code execution.
  5. CVE-2014-0525 : These updates resolve a vulnerability in the way Reader handles certain API calls to unmapped memory that could lead to code execution.
  6. CVE-2014-0527 : These updates resolve a use-after-free vulnerability that could lead to code execution.
  7. CVE-2014-0528 : These updates resolve a double-free vulnerability that could lead to code execution.
  8. CVE-2014-0529 : These updates resolve a buffer overflow vulnerability that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Reader XI (11.0.06) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader XI (11.0.07) 버전

 

□ Adobe Reader X (10.1.9) 버전 및 하위 버전(Windows, Macintosh) → Adobe Reader X (10.1.10) 버전

 

□ Adobe Acrobat XI (11.0.06) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat XI (11.0.07) 버전

 

□ Adobe Acrobat X (10.1.9) 버전 및 하위 버전(Windows, Macintosh) → Adobe Acrobat X (10.1.10) 버전

그러므로 Adobe Reader, Adobe Acrobat 제품을 사용하는 사용자는 프로그램 메뉴의 "도움말 → 업데이트 확인" 기능을 통해 최신 버전으로 업데이트하시기 바랍니다.

 

또한 Adobe Reader X, Adobe Acrobat X 버전 및 하위 버전 사용자는 자동 업데이트 기능을 통해서는 Adobe Reader XI, Adobe Acrobat XI 버전으로 업데이트가 안되므로 기존 제품을 삭제하신 후 최신 설치 파일을 다운로드하여 설치 및 업데이트를 하시기 바랍니다.