본문 바로가기

벌새::Security

업데이트 : Google Chrome 34.0.1847.137

구글(Google) 업체에서 제공하는 구글 크롬(Google Chrome) 웹 브라우저의 보안 취약점 문제를 해결한 Google Chrome 34.0.1847.137 버전이 업데이트 되었습니다.



이번 버전에서는 자체 내장된 Adobe Flash Player 플러그인에서 발견된 6건의 보안 취약점에 대한 보안 패치를 통해 "Adobe Flash Player 13.0.0.206 버전 → Adobe Flash Player 13.0.0.214 버전"으로 업데이트가 이루어졌습니다.

 

또한 High 등급으로 분류된 3건의 보안 취약점에 대한 보안 패치가 포함되어 있습니다.

 

■ High 등급

  1. CVE-2014-1740 : Use-after-free in WebSockets.
  2. CVE-2014-1741 : Integer overflow in DOM ranges.
  3. CVE-2014-1742 : Use-after-free in editing.


그러므로 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하시고 웹 브라우저를 이용하시기 바랍니다.