Adobe 업체에서 제공하는 Adobe Flash PlayerAdobe AIR 제품에서 발견된 6건의 보안 취약점 문제를 해결한 Adobe Flash Player 14.0.0.125 버전Adobe AIR 14.0.0.110 버전 업데이트 되었습니다.

이번 업데이트에서는 cross-site-scripting 취약점, 보안 우회 취약점, 메모리 손상 취약점을 이용한 임의의 코드 실행이 가능한 보안 문제에 대한 보안 패치가 포함되어 있습니다.

  • CVE-2014-0531, CVE-2014-0532, CVE-2014-0533 : These updates resolve cross-site-scripting vulnerabilities.
  • CVE-2014-0534, CVE-2014-0535 : These updates resolve security bypass vulnerabilities.
  • CVE-2014-0536 : These updates resolve a memory corruption vulnerability that could result in arbitrary code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Flash Player 13.0.0.214 버전 및 하위 버전(Windows, Macintosh) → Adobe Flash Player 14.0.0.125 버전

 

□ Adobe Flash Player 11.2.202.359 버전 및 하위 버전(Linux) → Adobe Flash Player 11.2.202.378 버전

 

□ Adobe AIR 13.0.0.111 버전 및 하위 버전(Windows, Macintosh) → Adobe AIR 14.0.0.110 버전

 

□ Adobe AIR 13.0.0.111 SDK 버전 및 하위 버전 → Adobe AIR 14.0.0.110 SDK 버전

 

□ Adobe AIR 13.0.0.111 SDK & Compiler 버전 및 하위 버전 → Adobe AIR 14.0.0.110 SDK & Compiler 버전

 

□ Adobe AIR 13.0.0.111 버전 및 하위 버전(Android) → Adobe AIR 14.0.0.110 버전

 

※ Windows, Macintosh, Linux 운영 체제용 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 통해 최신 버전으로 업데이트를 하시면 자체 내장된 "Adobe Flash Player 13.0.0.214 버전 → Adobe Flash Player 14.0.0.125 버전"으로 업데이트가 이루어집니다.

 

※ Windows 8 운영 체제용 Internet Explorer 10 버전, Windows 8.1 운영 체제용 Internet Explorer 11 버전 웹 브라우저 사용자는 Windows Update 자동 업데이트 기능을 통해 "Adobe Flash Player 13.0.0.214 버전 → Adobe Flash Player 14.0.0.125 버전"으로 업데이트가 이루어집니다.

Adobe Flash Player 프로그램은 자동 업데이트(Adobe Flash Player 14.0 설치 관리자) 기능 또는 수동 설치 파일을 이용하여 최신 버전으로 업데이트하시고 인터넷을 이용하시기 바랍니다.

또한 Adobe AIR 제품이 설치된 환경에서는 Adobe AIR 기반으로 동작하는 응용 프로그램 실행시 자동 업데이트 기능을 통해 최신 버전으로 업데이트할 수 있으며, 빠른 업데이트를 원하는 분들은 수동 설치 파일을 이용하여 최신 버전으로 업데이트하시기 바랍니다.

블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..