울지않는벌새 : Security, Movie & Society

업데이트 : Google Chrome 35.0.1916.153

벌새::Security

구글(Google) 업체에서 제공하는 구글 크롬(Google Chrome) 웹 브라우저의 보안 취약점 문제를 해결한 Google Chrome 35.0.1916.153 버전이 업데이트 되었습니다.


이번 업데이트에서는 자체 내장된 Pepper 기반 Adobe Flash Player 플러그인에서 발견된 6건의 보안 취약점 문제를 해결한 Adobe Flash Player 14.0.0.125 버전이 업데이트가 이루어졌습니다.

 

또한 High 등급(2건), Medium 등급(1건)을 포함한 4건의 보안 취약점 문제를 해결한 보안 패치가 포함되어 있습니다.

 

(1) High 등급

  1. CVE-2014-3154 : Use-after-free in filesystem api.
  2. CVE-2014-3155 : Out-of-bounds read in SPDY.

(2) Medium 등급

  1. CVE-2014-3156 : Buffer overflow in clipboard.

(3) 내부 보안 취약점 패치

  1. CVE-2014-3157 : Heap overflow in media.

그러므로 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하시고 웹 브라우저를 이용하시기 바랍니다.