본문 바로가기

벌새::Security

업데이트 : VMware Workstation 10.0.3 Build 1895310

다양한 운영 체제를 가상화 기술을 통해 PC 내에서 함께 사용할 수 있도록 지원하는 VMware Workstation 제품에서 발견된 버그(Bug) 및 보안 취약점 문제를 해결한 "VMware Workstation 10.0.3 Build 1895310" 버전이 업데이트 되었습니다.




이번 업데이트에서는 VMware Workstation 10 버전에서 발견된 다양한 버그(Bug) 문제 해결을 통한 성능 향상이 이루어졌으며, 2014년 6월 5일 공개된 openssl-0.9.8za 버전의 OpenSSL 라이브러리에서 발견된 4건의 OpenSSL 보안 취약점에 대한 보안 패치가 포함되어 있습니다.

  1. CVE-2010-5298 : SSL_MODE_RELEASE_BUFFERS session injection or denial of service
  2. CVE-2014-0198 : SSL_MODE_RELEASE_BUFFERS NULL pointer dereference
  3. CVE-2014-0224 : SSL/TLS MITM vulnerability
  4. CVE-2014-3470 : Anonymous ECDH denial of service

그러므로 VMware Workstation 10 버전을 사용하는 사용자는 반드시 업데이트 기능(Help → Software Updates)을 이용하여 최신 버전으로 업데이트하시고 제품을 사용하시기 바랍니다.