울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Reader XI (11.0.08) & Adobe Acrobat XI (11.0.08)

벌새::Security

Adobe 업체에서 제공하는 PDF 문서 뷰어 기능을 제공하는 Adobe Reaer 제품과 PDF 문서 제작 및 편집 기능을 제공하는 Adobe Acrobat 제품에서 발견된 1건의 제로데이(0-Day) 보안 취약점 문제를 해결한 Adobe Reader XI (11.0.08) 버전과 Adobe Acrobat XI (11.0.08) 버전이 업데이트 되었습니다.

이번 업데이트는 Kaspersky 보안 업체에서 보고한 Windows 운영 체제 환경에서 샌드박스 보호 기능을 우회할 수 있는 제로데이(0-Day) 보안 취약점(CVE-2014-0546)을 이용하여 제한적인 사이버 공격이 이루어지는 문제에 대한 보안 패치가 포함되어 있습니다.(※ 해당 취약점은 Macintosh 운영 체제에는 영향을 미치지 못합니다.)

  • CVE-2014-0546 : These updates resolve a sandbox bypass vulnerability that could be exploited to run native code with escalated privileges on Windows.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Reader XI (11.0.07) 버전 및 하위 버전(Windows) → Adobe Reader XI (11.0.08) 버전

 

□ Adobe Reader X (10.1.10) 버전 및 하위 버전(Windows) → Adobe Reader X (10.1.11) 버전

 

□ Adobe Acrobat XI (11.0.07) 버전 및 하위 버전(Windows) → Adobe Acrobat XI (11.0.08) 버전

 

□ Adobe Acrobat X (10.1.10) 버전 및 하위 버전(Windows) → Adobe Acrobat X (10.1.11) 버전

그러므로 Adobe Reaer, Adobe Acrobat 제품이 설치된 환경에서는 프로그램의 "도움말 → 업데이트 확인" 메뉴를 실행하여 최신 버전으로 업데이트하시기 바랍니다.