울지않는벌새 : Security, Movie & Society

업데이트 : Google Chrome 37.0.2062.120

벌새::Security

구글(Google) 업체에서 제공하는 구글 크롬(Google Chrome) 웹 브라우저의 보안 취약점 문제 수정과 Adobe Flash Player 플러그인 업데이트가 포함된 Google Chrome 37.0.2062.120 버전이 공개되었습니다.

이번 업데이트에서는 Google Chrome 웹 브라우저에 자체 내장된 Pepper 기반 Adobe Flash Player 플러그인에서 발견된 12종의 다중 보안 취약점 문제를 해결한 Adobe Flash Player 15.0.0.152 버전이 포함되어 있습니다.

 

또한 High 등급(1건)을 비롯한 4건의 보안 취약점 문제를 해결한 보안 패치가 이루어졌습니다.

 

■ High 등급

  1. CVE-2014-3178 : Use-after-free in rendering.

■ 기타 보안 점검을 통한 보안 취약점 해결

  1. CVE-2014-3179 : Various fixes from internal audits, fuzzing and other initiatives.

그러므로 Google Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하시고 웹 브라우저를 이용하시기 바랍니다.