본문 바로가기

벌새::Security

업데이트 : Adobe Flash Player 15.0.0.239

Adobe 업체에서 제공하는 Adobe Flash Player 제품에서 발견된 1건의 보안 취약점 문제를 해결한 Adobe Flash Player 15.0.0.239 버전이 긴급 업데이트 되었습니다.

이번 업데이트에서는 코드 실행이 가능한 역참조 메모리 포인터의 처리와 관련된 취약점(CVE-2014-8439)에 대한 보강 업데이트이며, 참고로 2014년 10월 15일 이루어진 Adobe Flash Player 15.0.0.189 버전을 통해 패치된 보안 취약점에 대한 보강 업데이트입니다.

  • CVE-2014-8439 : These updates provide additional hardening against a vulnerability in the handling of a dereferenced memory pointer that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Flash Player 15.0.0.223 버전 및 하위 버전(Windows, Macintosh) → Adobe Flash Player 15.0.0.239 버전

 

□ Adobe Flash Player Extended Support Release 13.0.0.252 버전 및 하위 버전 → Adobe Flash Player 13.0.0.258 버전

 

□ Adobe Flash Player 11.2.202.418 버전 및 하위 버전(Linux) → Adobe Flash Player 11.2.202.424 버전

 

※ Windows, Macintosh, Linux 운영 체제용 구글 크롬(Google Chrome) 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 통해 "Google Chrome 39.0.2171.71 버전"으로 업데이트하시면 자체 내장된 Pepper 기반 "Adobe Flash Player 15.0.0.223 버전 → Adobe Flash Player 15.0.0.239 버전(Windows), Adobe Flash Player 15.0.0.242 버전(Macintosh)"으로 업데이트가 이루어집니다.

 

※ Windows 8 운영 체제용 Internet Explorer 10 버전, Windows 8.1 운영 체제용 Internet Explorer 11 버전 웹 브라우저 사용자는 Windows Update 자동 업데이트 기능을 통해 "Adobe Flash Player 15.0.0.223 버전 → Adobe Flash Player 15.0.0.239 버전"으로 업데이트가 이루어집니다.

그러므로 모든 사용자는 자동 업데이트 기능을 통해 생성되는 "Adobe Flash Player 15.0 설치 관리자" 또는 수동 업데이트 방식을 이용하여 최신 버전으로 Adobe Flash Player 제품을 업데이트 하시고 PC를 사용하시기 바랍니다.