본문 바로가기

벌새::Security

한컴오피스 제품군 보안 업데이트 (2014.11.28)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007, 한/글 2005, 한/글 2004, 한/글 2002 SE 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 이루어졌습니다.

이번 업데이트에서는 악의적으로 조작된 한컴오피스 문서 파일(.HWP)을 보안 패치가 이루어지지 않은 제품을 이용하여 오픈할 경우 임의의 코드 실행을 통한 시스템 감염을 통해 정보 유출 등의 피해를 당할 수 있는 문제를 해결한 보안 패치가 포함되어 있습니다.

 

  • 한컴오피스 2014 VP 공통 요소 9.1.0.1970 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2155 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 VP 한컴 사전 9.1.0.1970 버전 및 하위 버전 → 한컴오피스 2014 VP 한컴 사전 9.1.0.2155 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 VP 한컴 문서찾기 9.1.0.1970 버전 및 하위 버전 → 한컴오피스 2014 VP 한컴 문서찾기 9.1.0.2155 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 VP 한컴 개인정보탐색기 9.1.0.1970 버전 및 하위 버전 → 한컴오피스 2014 VP 한컴 개인정보탐색기 9.1.0.2155 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.1871 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2048 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.1873 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2048 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.1935 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2114 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1488 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1496 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1424 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1433 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1338 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1346 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1482 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1490 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.698 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.699 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.706 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.707 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.762 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.764 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.905 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.907 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2005 6.7.10.1120 버전 및 하위 버전 → 한컴오피스 한/글 2005 6.7.10.1122 버전 :: 보안 취약점 개선
  • 한/글 2004 6.0.5.806 버전 및 하위 버전 → 한/글 2004 6.0.5.807 버전 :: 보안 취약점 개선
  • 한/글 2002 SE 5.7.9.3080 버전 및 하위 버전 → 한/글 2002 SE 5.7.9.3081 버전 :: 보안 취약점 개선

또한 한컴오피스 2010 SE+, 한컴오피스 2014 VP 제품에 포함된 한컴 자동 업데이트에 대하여 다음과 같은 추가 업데이트가 포함되어 있습니다.

 

  • 한컴 자동 업데이트 2014 9.0.0.34 버전 및 하위 버전 → 한컴 자동 업데이트 2014 9.0.0.36 버전 :: 공통 모듈 업데이트
  • 한컴 자동 업데이트 2010 버전 → 한컴 자동 업데이트 2014 9.0.0.36 버전 :: 한컴 자동 업데이트 2014 버전으로 전환

한컴오피스 2014 VP 버전 기준

그러므로 한컴오피스 제품을 사용하는 모든 사용자는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 실행하여 최신 버전으로 업데이트를 하시기 바랍니다.

 

또한 이메일, 인터넷 게시판을 통해 다운로드되는 한컴오피스 문서를 함부로 실행하여 감염되는 일이 없도록 보안 조치가 이루어진 환경에서 문서를 오픈하도록 하시기 바랍니다.