울지않는벌새 : Security, Movie & Society

한컴오피스 제품군 보안 업데이트 (2015.1.9)

벌새::Security

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007, 한컴오피스 한/글 2005, 한/글 2004, 한/글 2002 SE 제품군에서 발견된 보안 취약점 문제 및 오류를 수정한 보안 패치가 업데이트 되었습니다.

이번 업데이트에서는 악의적으로 조작된 한컴오피스 문서 파일을 오픈할 경우 임의의 코드 실행을 통한 악성코드 감염이 발생할 수 있는 보안 취약점 문제를 해결하였습니다.

특히 한컴오피스 문서 파일의 보안 취약점을 이용한 북한의 사이버 공격으로 한국수력원자력의 PC 일부가 파괴되는 등의 악의적 행위는 지속적으로 발생하고 있으므로 반드시 보안 업데이트를 꾸준히 하시기 바랍니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2155 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2243 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2048 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2129 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2048 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2131 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2114 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2200 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1500 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1505 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1438 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1443 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1350 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1355 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1494 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1499 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.701 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.702 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.709 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.710 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.766 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.767 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.909 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.910 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2005 6.7.10.1124 버전 및 하위 버전 → 한컴오피스 한/글 2005 6.7.10.1125 버전 :: 보안 취약점 개선
  • 한/글 2004 6.0.5.807 버전 및 하위 버전 → 한/글 2004 6.0.5.810 버전 :: 보안 취약점 개선
  • 한/글 2002 SE 5.7.9.3081 버전 및 하위 버전 → 한/글 2002 SE 5.7.9.3082 버전 :: 보안 취약점 개선

한컴오피스 2014 VP 버전 기준

그러므로 한컴오피스 제품을 사용하는 모든 사용자는 자동 업데이트 또는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 이용하여 최신 버전으로 업데이트하시기 바랍니다.