본문 바로가기

벌새::Security

한컴오피스 제품군 보안 업데이트 (2015.3.13)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007, 한컴오피스 한/글 2005, 한/글 2004, 한/글 2002 SE, 한컴오피스 2014 뷰어 제품군에서 발견된 보안 취약점 문제를 해결한 보안 패치가 업데이트 되었습니다.

이번 보안 업데이트에서는 사용자가 악의적으로 조작된 문서 파일을 오픈할 경우 WebCGM Overflow 및 차트 취약점을 통해 임의의 코드가 실행될 수 있는 보안 문제를 해결하였습니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2289 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2422 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2170 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2283 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2174 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2290 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2245 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2375 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 뷰어 9.1.0.2290 버전 및 하위 버전 → 한컴오피스 2014 뷰어 9.1.0.2432 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1509 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1515 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1447 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1453 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1359 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1365 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1503 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1509 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.702 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.705 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.710 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.713 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.767 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.770 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.910 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.913 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2005 6.7.10.1125 버전 및 하위 버전 → 한컴오피스 한/글 2005 6.7.10.1129 버전 :: 보안 취약점 개선
  • 한/글 2004 6.0.5.810 버전 및 하위 버전 → 한/글 2004 6.0.5.819 버전 :: 보안 취약점 개선
  • 한/글 2002 SE 5.7.9.3082 버전 및 하위 버전 → 한/글 2002 SE 5.7.9.3085 버전 :: 보안 취약점 개선

그러므로 한컴오피스 제품을 사용하는 모든 사용자는 자동 업데이트 또는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 이용하여 최신 버전으로 업데이트하시고 제품을 사용하시기 바랍니다.