본문 바로가기

벌새::Security

한컴오피스 제품군 보안 업데이트 (2015.6.17)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007, 한/글 2005, 한/글 2004, 한/글 2002 SE 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 공개되었습니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2562 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2595 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2421 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2453 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2427 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2460 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2512 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2544 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1521 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1523 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1459 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1461 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1371 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1373 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1515 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1517 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.707 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.708 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.715 버전 → 한글과컴퓨터 한/글 2007 7.5.12.716 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.772 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.773 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.915 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.916 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2005 6.7.10.1131 버전 → 한컴오피스 한/글 2005 6.7.10.1132 버전 :: 보안 취약점 개선
  • 한/글 2004 6.0.5.821 버전 → 한/글 2004 6.0.5.823 버전 :: 보안 취약점 개선
  • 한/글 2002 SE 5.7.9.3085 버전 → 한/글 2002 SE 5.7.9.3086 버전 :: 보안 취약점 개선

또한 한컴오피스 2014 뷰어, 개인정보탐색기, 사전, 문서찾기, 한컴 자동 업데이트 제품에 대한 추가적인 업데이트가 포함되어 있습니다.

  • 한컴오피스 2014 뷰어 9.1.0.2565 버전 → 한컴오피스 2014 뷰어 9.1.0.2601 버전 :: 공통 모듈 업데이트
  • 한컴 자동 업데이트 9.0.0.48 버전 → 한컴 자동 업데이트 9.0.0.49 버전 :: 한컴 자동 업데이트 서버 접속 부하 개선
  • 한컴오피스 2014 VP 개인정보탐색기 9.1.0.2562 버전 → 한컴오피스 2014 VP 개인정보탐색기 9.1.0.2595 버전 :: 공통 모듈 업데이트
  • 한컴오피스 2014 VP 사전 9.1.0.2562 버전 → 한컴오피스 2014 VP 사전 9.1.0.2595 버전 :: 공통 모듈 업데이트
  • 한컴오피스 2014 VP 문서찾기 9.1.0.2562 버전 → 한컴오피스 2014 VP 문서찾기 9.1.0.2595 버전 :: 공통 모듈 업데이트

그러므로 한컴오피스 제품이 설치된 모든 사용자는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴 또는 수동 설치 파일을 다운로드하여 최신 버전으로 업데이트하시기 바랍니다.

 

악의적으로 제작된 한컴오피스 문서를 오픈할 경우 사용자 몰래 코드 실행을 통해 시스템 감염을 통한 정보 유출 및 추가적인 악성 파일 다운로드를 통한 시스템 권한 탈취가 가능할 수 있으므로 중요 정보를 취급하는 기관, 기업, 개인은 이메일을 통해 수신되는 메일을 함부로 실행하여 감염되지 않도록 적절한 보안 조치가 이루어진 환경에서 문서를 실행하시기 바랍니다.