본문 바로가기

벌새::Security

업데이트 : Google Chrome 43.0.2357.130

구글(Google) 업체에서 제공하는 구글 크롬(Google Chrome) 웹 브라우저의 보안 취약점에 대한 보안 패치가 포함된 Google Chrome 43.0.2357.130 버전이 업데이트 되었습니다.

이번 버전에서는 PPAPI 기반의 Adobe Flash Player 플러그인이 "Adobe Flash Player 18.0.0.160 버전 → Adobe Flash Player 18.0.0.194 버전"으로 업데이트가 이루어졌습니다.

 

또한 High 등급(2건), Medium 등급(2건)을 포함한 4건의 보안 취약점에 대한 보안 패치가 포함되어 있습니다.

 

■ High 등급

  1. CVE-2015-1266 : Scheme validation error in WebUI.
  2. CVE-2015-1268 : Cross-origin bypass in Blink.

Medium 등급

  1. CVE-2015-1267 : Cross-origin bypass in Blink.
  2. CVE-2015-1269 : Normalization error in HSTS/HPKP preload list.

그러므로 Google Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → Chrome 정보) 기능을 이용하여 최신 버전으로 업데이트하신 후 웹 브라우저를 이용하시기 바랍니다.