본문 바로가기

벌새::Security

한컴오피스 2007, 2010 SE+, 2014 VP 제품군 보안 업데이트 (2015.7.21)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 2015년 7월 15일부터 배포가 이루어지고 있습니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2627 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2654 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2483 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2509 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2491 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2515 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2573 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2596 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 뷰어 9.1.0.2601 버전 및 하위 버전 → 한컴오피스 2014 뷰어 9.1.0.2656 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1528 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1533 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1466 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1471 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1378 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1383 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1522 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1527 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.708 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.713 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.716 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.721 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.773 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.778 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.916 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.921 버전 :: 보안 취약점 개선

그러므로 한컴오피스 제품을 사용하는 사용자는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 통한 자동 업데이트 또는 수동 설치 파일을 이용하여 최신 버전으로 업데이트하시기 바랍니다.