울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Shockwave Player 12.2.0.162

벌새::Security

Adobe 업체에서 제공하는 Adobe Director 제품을 이용하여 제작된 3D 그래픽 게임, 오락 콘텐츠, 인터렉티브 제품 데모 및 온라인 학습용 응용 프로그램과 같은 웹 콘텐츠 재생을 지원하는 Adobe Shockwave Player 제품에서 발견된 2건의 보안 취약점 문제를 해결한 Adobe Shockwave Player 12.2.0.162 버전이 업데이트 되었습니다.

이번 업데이트에서는 메모리 손상 취약점을 이용한 코드 실행이 가능한 보안 취약점(CVE-2015-6680, CVE-2015-6681)에 대한 보안 패치가 포함되어 있습니다.

  • CVE-2015-6680, CVE-2015-6681 : This update resolves memory corruption vulnerabilities that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Shockwave Player 12.1.9.160 버전 및 하위 버전 Adobe Shockwave Player 12.2.0.162 버전

 

그러므로 Adobe Shockwave Player 프로그램이 설치된 환경에서는 반드시 최신 버전으로 업데이트하시고 인터넷을 이용하시기 바랍니다.