울지않는벌새 : Security, Movie & Society

한컴오피스 2014 VP, 2010 SE+, 2007 제품군 보안 업데이트 (2015.9.20)

벌새::Security

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007 제품군에서 발견된 새로운 보안 취약점 문제를 해결한 보안 업데이트가 이루어졌습니다.

이번 업데이트에서는 사용자가 이메일, 인터넷 게시판 등을 통해 다운로드된 악의적으로 조작된 한컴오피스 문서 파일을 실행할 경우 원격 코드 실행이 가능한 보안 취약점에 대한 보안 패치가 포함되어 있습니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2758 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2789 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2601 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2632 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2609 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2639 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2688 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2718 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 뷰어 9.1.0.2766 버전 및 하위 버전 → 한컴오피스 2014 뷰어 9.1.0.2791 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1540 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1543 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1478 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1481 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1390 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1392 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1534 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1536 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.719 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.720 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.727 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.728 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.784 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.785 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.927 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.928 버전 :: 보안 취약점 개선

또한 한컴오피스 제품에 추가된 "한컴 타자 9.1.0.4 버전 및 하위 버전 → 한컴 타자 9.1.0.5 버전" 업데이트를 통해 서버 통신 보안 알고리즘이 강화되었습니다.

그러므로 한컴오피스 제품 사용자는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 이용하여 자동 업데이트 또는 수동 설치 파일을 다운로드하여 최신 버전으로 업데이트를 진행하시기 바랍니다.