본문 바로가기

벌새::Security

한컴오피스 2014 VP, 2010 SE+, 2007 제품군 보안 업데이트 (2015.10.22)

(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 2014 VP, 한컴오피스 2010 SE+, 한글과컴퓨터 오피스 2007 제품군에서 발견된 보안 취약점 문제를 해결한 보안 업데이트가 추가 되었습니다.

이번 업데이트에서는 악의적으로 조작된 한컴오피스 문서를 오픈할 경우 임의의 코드 실행을 통해 악성코드에 감염될 수 있는 문제를 해결한 보안 패치가 포함되어 있습니다.

  • 한컴오피스 2014 VP 공통 요소 9.1.0.2789 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.0.2842 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2014 VP 9.1.0.2632 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.0.2685 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2014 VP 9.1.0.2639 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.0.2690 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2014 VP 9.1.0.2718 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.0.2769 버전 :: 보안 취약점 개선
  • 한컴오피스 2014 뷰어 9.1.0.2791 버전 및 하위 버전 → 한컴오피스 2014 뷰어 9.1.0.2844 버전 :: 보안 취약점 개선
  • 한컴오피스 2010 SE+ 공통 요소 8.5.8.1543 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1546 버전 :: 보안 취약점 개선
  • 한컴오피스 한/글 2010 SE+ 8.5.8.1481 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1483 버전 :: 보안 취약점 개선
  • 한컴오피스 한/셀 2010 SE+ 8.5.8.1392 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1395 버전 :: 보안 취약점 개선
  • 한컴오피스 한/쇼 2010 SE+ 8.5.8.1536 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1538 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.720 버전 및 하위 버전 → 한글과컴퓨터 오피스 2007 공통 요소 7.5.12.722 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 한/글 2007 7.5.12.728 버전 및 하위 버전 → 한글과컴퓨터 한/글 2007 7.5.12.730 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 넥셀 2007 7.5.12.785 버전 및 하위 버전 → 한글과컴퓨터 넥셀 2007 7.5.12.787 버전 :: 보안 취약점 개선
  • 한글과컴퓨터 슬라이드 2007 7.5.12.928 버전 및 하위 버전 → 한글과컴퓨터 슬라이드 2007 7.5.12.930 버전 :: 보안 취약점 개선

또한 한컴오피스 제품에 포함된 다음과 같은 부가 제품에 대한 기능 개선 패치가 업데이트 되었습니다.

  • 한컴오피스 2014 VP 개인정보탐색기 9.1.0.2789 버전 및 하위 버전 → 한컴오피스 2014 VP 개인정보탐색기 9.1.0.2842 버전
  • 한컴오피스 2014 VP 사전 9.1.0.2789 버전 및 하위 버전 → 한컴오피스 2014 VP 사전 9.1.0.2842 버전
  • 한컴오피스 2014 VP 문서찾기 9.1.0.2789 버전 및 하위 버전 → 한컴오피스 2014 VP 문서찾기 9.1.0.2842 버전

그러므로 한컴오피스 제품이 설치된 환경에서는 "한글과컴퓨터 → 한컴 자동 업데이트 2014" 메뉴를 실행하여 자동 업데이트를 진행하거나 홈 페이지에서 제공하는 수동 설치 파일을 이용하여 최신 버전으로 업데이트하시기 바랍니다.