울지않는벌새 : Security, Movie & Society

업데이트 : Adobe Acrobat DC & Adobe Acrobat Reader DC 2015.010.20060

벌새::Security

Adobe 업체에서 제공하는 PDF 문서 제작 및 편집 기능을 갖춘 Adobe Acrobat DC (또는 Adobe Acrobat) 제품과 PDF 문서 뷰어 기능을 갖춘 Adobe Acrobat Reader DC (또는 Adobe Reader) 제품에서 발견된 3건의 보안 취약점 문제를 해결한 Adobe Acrobat DC 2015.010.20060 버전과 Adobe Acrobat Reader DC 2015.010.20060 버전이 업데이트 되었습니다.

이번 업데이트에서는 메모리 손상 취약점과 리소스 찾기에서 사용되는 디렉토리 검색 경로 취약점을 통해 코드 실행이 가능한 보안 취약점 문제를 해결한 보안 패치가 포함되어 있습니다.

  • CVE-2016-1007, CVE-2016-1009 : These updates resolve memory corruption vulnerabilities that could lead to code execution.
  • CVE-2016-1008 : These updates resolve a vulnerability in the directory search path used to find resources that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Acrobat Reader DC 2015.010.20059 버전 및 하위 버전(Windows, Macintosh) Adobe Acrobat Reader DC 2015.010.20060 버전

 

□ Adobe Reader XI (11.0.14) 버전 및 하위 버전(Windows) Adobe Reader XI (11.0.15) 버전

 

□ Adobe Reader XI (11.0.14) 버전 및 하위 버전(Macintosh) Adobe Reader XI (11.0.15) 버전

 

□ Adobe Acrobat DC 2015.010.20059 버전 및 하위 버전(Windows) Adobe Acrobat DC 2015.010.20060 버전

 

□ Adobe Acrobat DC 2015.010.20059 버전 및 하위 버전(Macintosh) Adobe Acrobat DC 2015.010.20060 버전

 

□ Adobe Acrobat XI (11.0.14) 버전 및 하위 버전(Windows) Adobe Acrobat XI (11.0.15) 버전

 

□ Adobe Acrobat XI (11.0.14) 버전 및 하위 버전(Macintosh) Adobe Acrobat XI (11.0.15) 버전

 

※ Adobe Acrobat X, Adobe Reader X 버전 및 하위 버전에 대해서는 더 이상의 보안 패치를 제공하지 않으므로 Adobe Acrobat DC, Adobe Acrobat Reader DC 최신 버전으로 업그레이드하시기 바랍니다.

그러므로 Adobe Acrobat DC (= Adobe Acrobat), Adobe Acrobat Reader DC (= Adobe Reader) 제품 사용자는 프로그램의 "도움말 → 업데이트 확인" 메뉴를 실행하여 최신 버전으로 업데이트하시고 이용하시기 바랍니다.