울지않는벌새 : Security, Movie & Society

업데이트 : Chrome 49.0.2623.87

벌새::Security

구글(Google) 업체에서 제공하는 Chrome 웹 브라우저의 새로운 보안 취약점 문제를 해결한 Chrome 49.0.2623.87 버전이 업데이트 되었습니다.

이번 업데이트에서는 자체 내장된 Adobe Flash Player PPAPI 플러그인에서 발견된 다중 보안 취약점 및 제로데이(0-Day) 보안 취약점에 대하여 패치가 이루어진 Adobe Flash Player 21.0.0.182 버전이 포함되어 있습니다.

 

또한 Blink 엔진과 PDF 뷰어 기능을 하는 PDFium 엔진에서 발견된 High 등급을 받은 3건의 보안 취약점에 대한 보안 패치가 이루어졌습니다.

 

■ High 등급

  1. CVE-2016-1643 : Type confusion in Blink.
  2. CVE-2016-1644 : Use-after-free in Blink.
  3. CVE-2016-1645 : Out-of-bounds write in PDFium.

그러므로 Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → 도움말 → Chrome 정보) 기능을 통해 최신 버전으로 업데이트하시고 이용하시기 바랍니다.