울지않는벌새 : Security, Movie & Society

업데이트 : Oracle Java SE 8 Update 77

벌새::Security

Oracle 업체에서 제공하는 Java SE Development Kit (JDK), Java SE Runtime Environment (JRE) 제품에서 발견된 보안 취약점 문제를 해결한 Oracle Java SE 8 Update 77 (1.8.0_77-b03) 버전이 긴급 업데이트 되었습니다.

이번 업데이트에서는 Java SE 7, 8 구버전이 설치된 환경에서 악의적으로 조작된 웹사이트 접속 시 CVE-2016-0636 제로데이(0-Day) 보안 취약점을 이용하여 성공적으로 시스템 감염을 유발할 수 있는 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Java SE Development Kit (JDK) 7 Update 97 버전 및 하위 버전 Java SE Development Kit (JDK) 8 Update 77 버전

 

□ Java SE Development Kit (JDK) 8 Update 73 / 74 버전 및 하위 버전 Java SE Development Kit (JDK) 8 Update 77 버전

 

□ Java SE Runtime Environment (JRE) 7 Update 97 버전 및 하위 버전 Java SE Runtime Environment (JRE) 8 Update 77 버전

 

□ Java SE Runtime Environment (JRE) 8 Update 73 / 74 버전 및 하위 버전 Java SE Runtime Environment (JRE) 8 Update 77 버전

그러므로 Java SE Development Kit (JDK), Java SE Runtime Environment (JRE) 제품이 설치된 환경에서는 프로그램 목록의 "Java → 업데이트 확인" 메뉴를 실행하여 최신 버전으로 업데이트하시기 바라며, 만약 Java 플러그인을 사용하지 않는 경우에는 제어판에서 "Java 8 Update ○○" 삭제 항목을 찾아 삭제하시길 권장합니다.