울지않는벌새 : Security, Movie & Society

업데이트 : Chrome 49.0.2623.108

벌새::Security

구글(Google) 업체에서 제공하는 Chrome 웹 브라우저의 새로운 보안 취약점 문제를 해결한 Chrome 49.0.2623.108 버전이 업데이트 되었습니다.

이번 업데이트에서는 자체 내장된 Adobe Flash Player PPAPI 플러그인의 버그(Bug) 문제를 수정한 Adobe Flash Player 21.0.0.197 버전이 포함되어 있습니다.

 

또한 High 등급을 받은 4건의 보안 취약점을 포함한 총 5개의 보안 패치가 이루어졌습니다.

 

High 등급

  1. CVE-2016-1646 : Out-of-bounds read in V8.
  2. CVE-2016-1647 : Use-after-free in Navigation.
  3. CVE-2016-1648 : Use-after-free in Extensions.
  4. CVE-2016-1649 : Buffer overflow in libANGLE.

■ 내부 보안 작업을 통한 다중 보안 취약점 해결

  1. CVE-2016-1650 : Various fixes from internal audits, fuzzing and other initiatives.
  2. Multiple vulnerabilities in V8 fixed at the tip of the 4.9 branch (currently 4.9.385.33).

그러므로 Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → 도움말 → Chrome 정보) 기능을 통해 최신 버전으로 업데이트하시고 이용하시기 바랍니다.