울지않는벌새 : Security, Movie & Society

업데이트 : Chrome 51.0.2704.79

벌새::Security

구글(Google) 업체에서 제공하는 Chrome 웹 브라우저의 새로운 보안 취약점 문제를 해결한 Chrome 51.0.2704.79 버전이 업데이트 되었습니다.

 

이번 업데이트에서는 High 등급(2건), Medium 등급(5건)을 비롯한 총 15건의 보안 취약점 문제를 해결한 보안 패치가 포함되어 있습니다.

 

■ High 등급

 

  1. CVE-2016-1696 : Cross-origin bypass in Extension bindings.
  2. CVE-2016-1697 : Cross-origin bypass in Blink.

Medium 등급

 

  1. CVE-2016-1698 : Information leak in Extension bindings.
  2. CVE-2016-1699 : Parameter sanitization failure in DevTools.
  3. CVE-2016-1700 : Use-after-free in Extensions.
  4. CVE-2016-1701 : Use-after-free in Autofill.
  5. CVE-2016-1702 : Out-of-bounds read in Skia.

내부 보안 작업을 통한 다중 보안 취약점 수정

 

  • CVE-2016-1703 : Various fixes from internal audits, fuzzing and other initiatives.

그러므로 Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → 도움말 → Chrome 정보) 기능을 통해 최신 버전으로 업데이트하시고 이용하시기 바랍니다.