울지않는벌새 : Security, Movie & Society

업데이트 : Oracle Java SE 8 Update 111

벌새::Security

Oracle 업체에서 제공하는 Java SE Development Kit (JDK) 개발툴과 Java SE Runtime Environment (JRE) 플러그인에서 발견된 새로운 보안 취약점 및 버그(Bug) 문제를 해결한 Oracle Java SE 8 Update 111 (1.8.0_111-b14) 버전과 Oracle Java SE 8 Update 112 (1.8.0_112-b15) 버전이 업데이트 되었습니다.

 

 

 

이번 정기 보안 업데이트에서는 네트워크를 통해 인증없이 Exploit이 가능한 7건의 다중 보안 취약점(CVE-2016-5542, CVE-2016-5554, CVE-2016-5556, CVE-2016-5568, CVE-2016-5573, CVE-2016-5582, CVE-2016-5597)에 대한 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Java SE Development Kit (JDK) 8 Update 102 버전 및 하위 버전 Java SE Development Kit (JDK) 8 Update 111 버전

 

□ Java SE Runtime Environment (JRE) 8 Update 102 버전 및 하위 버전 Java SE Runtime Environment (JRE) 8 Update 111 버전

 

그러므로 Java SE Development Kit (JDK), Java SE Runtime Environment (JRE) 제품이 설치된 환경에서는 "Java → 업데이트 확인" 메뉴를 실행하여 최신 버전으로 업데이트하시기 바라며, 만약 Java 플러그인을 사용하지 않는 경우에는 안전한 보안을 위하여 제어판의 프로그램 및 기능 항목에서 "Java 8 Update ○○○" 프로그램을 찾아 제거하시기 바랍니다.